Bara för att det är nytt innebär ju inte det att det är bra…

I någon förtvivlad desperation över att Mungan går utmärkt i typ 5-10 minuter för att sedan bara vara allmänt slö och 4-taktandes så har veckan som gått bestått av allmänt skruvarbete. Men först så dekorerades grillen med Seniormärket i försvarsmaktsutförande, ja menar det gäller ju att prioritera skönhet före funktion.

Föga hjälpte det den oroliga motorgången så mer drastiska övningar var givet påkallade. Med i den kasse med delar som jag fick med vid köpet av bilen fanns inte en, inte två eller tre utan FYRA topplockspackningar. Minnesgoda läsare minns säkert att jag gjorde en kompressionsmätning som visade att en cylinder hade sämre komp än dem andra två. Till saken är ju den att en tvåtaktsmotor inte är direkt svår att plocka isär, speciellt inte topplocket som bara är just ett lock utan ventiler och liknande. I DKW’s fall fastsatt med 8 stycken m10 förband som ska dras med 65nm. På ren svenska en baggis att byta så varför tveka?!

Ut med 8 liter kylarvatten, lossa generatorn – den enorma, lossa fläktrem och kylarfläkt “and you’re good to goe” som de skulle sagt därborta i Yankee-land. Sagt och gjort, hur svårt kunde det vara, två 19-muttrar till fläkten, en 14-bult till generatorn och 8 muttrar strl 17 och två skruv senare och saken var biff. Eller ska jag säga fait a complai?!

Behöver jag poängtera att det inte ska se ut om ett månlandskap? Och föga förvånande var detta på den cylinder som inte riktigt hade samma kompression som resten. Undra varför?! det verkar ju ha varit varmt något som den, frågan är om det sotat så pass att aluminiumen smält? Nåväl, nya kolvar lär väl inte vara så svårt att uppbringa, men man får ju fundera på om det är läge att byta ut hela speleverket istället.

Inget att hänga allt för mycket läpp över, det var ju bara att skruva ihop härligheten igen och se om det kanske blivit någon förbättring.

Som nämnt ovan så är det ganska rättframt att lyfta toppen på en Deka – tråkigt nog så gav det inte så mycket förbättring, ja faktiskt ingen om jag ska vara helt ärlig mer än att den inte bubblar i kylaren längre. Och det är ju en vinst i sig.

I en svag förhoppning om att det i alla fall möjligen skulle kunna röra sig om en defekt tändspole så hade jag beställt hem tre nya av originalutförandet. Visst, inte billigt men väl så man kan utesluta orsaken till varför den går sämre efter en stund. Och här började ett gammat mantra ringa i öronen. Ty efter bytet till dessa dyra men fina spolar så gick bileländet bara på en! (1) cylinder…. Mantrat – “bara för att det är nytt innebär det inte att det funkar”…. lite svettigt kändes det allt, för de borde ju inte vara kaputt från fabrik i Tyskland tänker jag….

Här en bild tagen när jag hittat min eget fel – ser du varför en av spolarna inte lirar?

I felsökningssyfte så var jag tvungen att även kolla övar kabelordningen från brytarspetsarna – DKW’n har ju egenheten av att det är tre separata tändsystem, ett för var cylinder och det innebär tre spolar, tre kondensatorer och tre brytarspetsar. även om min bil begåvats med tre extra kondensatorer av eftermarknadstyp uppe vid tändspolarna – något som ser för bedrövligt ut, visst säkert ett par hundralappar billigare än originalutförandet.

Nu var det ju inte det som var kruxet. Utan som någon jurist skulle kunna konstatera – på grund av brott mot Ohms lag så hade jag i praktiken kortslutet två av spolarna via att lägga den oskärmade kabelskon till kondensatorerna uppe vid spolarna underst som därmed jordade direkt mot tändspolens chassi så bidde inga gnistor… på bilden strax här ovan så kan man se att den vänstra spolens kablage har den skärmade kabelanslutningen överst av de två och därmed är den oskärmade i direkt kontakt mot godset i spolen…. ack va pinsamt… men lärorikt!

 

 

Lämna ett svar

Din e-postadress kommer inte publiceras. Obligatoriska fält är märkta *

Denna webbplats använder Akismet för att minska skräppost. Lär dig hur din kommentardata bearbetas.